İşlev kullanarak formül oluşturma


İşlev kullanarak formül oluşturma

Şunlara Uygulanır: Excel 2016 , Excel 2013
 

Çalışma sayfanızdaki değerleri hesaplamak için bir işlev kullanarak formül oluşturabilirsiniz. Örneğin, =TOPLA(A1:A2) veTOPLA(A1;A2) formüllerinin ikisi de A1 ve A2 hücrelerindeki değerleri toplamak için TOPLA işlevini kullanmaktadır. Formüller her zaman eşittir işaretiyle (=) başlar.

  1. Formülü girmek istediğiniz hücreyi tıklatın.

  2. Formüle işlevle başlamak için formül çubuğunda İşlev Ekle Düğme resmi düğme görüntüsü simgesini tıklatın.

    Excel, sizin için eşittir işareti (=) ekler.

  3. Veya kategori seçin kutusunda Tümü'nü seçin.

    İşlev kategorilerini iyi biliyorsanız bir kategori de seçebilirsiniz.

    Hangi işlevin kullanılacağından emin değilseniz, İşlev ara kutusuna yapmak istediğiniz işlemi açıklayan bir soru girebilirsiniz (örneğin, "sayıları toplama" girildiğinde TOPLAM işlevi getirilir).

    İPUCU : Kullanılabilir işlevlerin listesi için Excel işlevleri (alfabetik) veya Excel işlevleri (kategoriye göre) bağlantılarına bakın.

  4. İşlev seçin kutusunda, kullanmak istediğiniz işlevi seçin ve sonra Tamam'ı tıklatın.

  5. Seçtiğiniz işlev için görüntülenen bağımsız değişken kutularına istediğiniz değerleri, metin dizelerini veya hücre başvurularını girin.

    Hücre başvuruları yazmak yerine, başvuruda bulunmak istediğiniz hücreleri seçebilirsiniz. İletişim kutusunu küçültmek içinDüğme resmi düğmesini tıklatın, başvuruda bulunmak istediğiniz hücreleri seçin ve ardından Düğme görüntüsü düğmesini tıklatarak iletişim kutusunu yeniden genişletin.

    İPUCU : İşlev ve bağımsız değişkenleri hakkında daha fazla bilgi için Bu işlev hakkında yardım ifadesini tıklatın.

  6. Formüle ilişkin bağımsız değişkenleri doldurduktan sonra Tamam'ı tıklatın.

İPUCU :  İşlevleri sık sık kullanıyorsanız, formüllerinizi doğrudan çalışma sayfasına girebilirsiniz. Eşittir işaretini (=) girip işlev adını yazdıktan sonra, F1 tuşuna basarak formülün sözdizimi veya işlev bağımsız değişkenleri hakkında bilgi alabilirsiniz.

Örnekler

İşlevlerin kullanıldığı bu formül örnekleriyle çalışmak için, tabloyu Excel'deki boş bir çalışma sayfasında A1 hücresine kopyalayın.

Veri

   

5

4

 

2

6

 

3

8

 

7

1

 

Formül

Açıklama

Sonuç

'=TOPLA(A:A)

A sütunundaki tüm sayıları toplar

=TOPLA(A:A)

'=ORTALAMA(A1:B4)

A1:B4 aralığındaki tüm sayıların ortalamasını alır

=ORTALAMA(A1:B4)


Bu makaleyi yararlı buldunuz mu?